<address id="1ht5x"></address>

      <form id="1ht5x"></form>

            
            

            主力吃貨指標公式

            通達信指標公式源碼散戶的佳音:能量指標公式

            內容來自用戶:育龍投資

            散戶的佳音:能量指標公式
            V1:=DMA((((HIGH + LOW) + (CLOSE * 2)) / 4),0.9);HY1:=REF(EMA(V1,3),1);多空趨勢:(MA((CLOSE - HY1) * 28,2))*0.1;換手:=V*100/CAPITAL;主力:=MA(換手,4);大戶:=MA(換手,9);中戶:=MA(換手,17);散戶:=MA(換手,34);均量:=(主力+大戶+中戶+散戶)/4;成交量:V,COLORWHITE,NODRAW;主力能量:(主力-均量)COLORMAGENTA;大戶能量:(大戶-均量)COLORYELLOW;中戶能量:(中戶-均量)COLORLIBLUE;散戶能量:(散戶-均量)COLORBLUE;0,POINTDOT;DRAWTEXT(ISLASTBAR,多空趨勢,'多空趨勢');DRAWTEXT(ISLASTBAR,主力能量,'1主力能量'),COLORRED;DRAWTEXT(ISLASTBAR,大戶能量,'2大戶能量'),COLORYELLOW;DRAWTEXT(ISLASTBAR,中戶能量,'3中戶能量'),COLORLICYAN;DRAWTEXT(ISLASTBAR,散戶能量,'4散戶能量'),COLORBLUE;DRAWICON(CROSS(主力能量,散戶能量),散戶能量,1);IF(主力能量>大戶能量AND大戶能量>中戶能量AND中戶能量>散戶能量,0,DRAWNULL),COLORRED, LINICK2;
            {漲幅:DYNAINFO(14)*100,NODRAW ;N3:=BARSLAST(CROSS(C,MA(C,20)));N4:=BARSLAST(CROSS(MA(C,20),C));黑馬跟蹤:IF(N3<N4 AND散戶能量0 ,黑馬跟蹤,DRAWNULL),COLORRED, LINICK2;}買點:=散戶能量<0 AND中戶能量0 AND (CROSS(主力能量,大戶能量) OR CROSS(主力能量,0));DRAWICON(買點,多空趨勢,13);DRAWTEXT(主力能量>0 AND大戶能量>0 AND中戶能量<0 AND散戶能量<0 AND CROSS

            怎樣看成交量主力出貨,主力成交量指標公式

            怎樣看成交量主力出貨,主力成交量指標公式
            1.當股價呈現底部狀態時,若.‘侮筆成交”出現大幅跳升,則表明該股開始有大資金關注;若“梅筆成交”連續數日在一較高水平波動而股價并未出現較明顯的_L升.則更說明大資金正在默默吸納該股。在這段時間里,成交量未必出現大幅增加的現象。當我們發現了這種在價位底部的每筆成交和股價及成交量出現明顯背馳的個股時.應予以特別的關注。一般來說,當個股每筆成交超過大市平均水平的50%以上時.我們可以認為該股已有主力人駐。
            2.機構主力人莊某股后,不獲利一般是不會出局的。人莊后,無論股價是繼續橫盤還是呈現“慢?!笔降呐郎?無論其間該股的每筆成交較主力吸納時是有所減少還是持平.也無論成交量是有所增加還是萎縮,只要股價未見大幅放量拉升,都說明主力仍在盤中。特別是在淡靜市道中.主力為引起散戶注意.往往用對敲來制造一些成交假象,甚至有時還不惜用對敲來打壓震倉,即使如此,每筆成交應仍維持在一相對較高的水平。此時用其來判斷主力是否還在場內十分靈驗。
            3.當股價放量大陽拉升,但每筆成交并未創新高時,應特別提高瞥惕.因為這說明主力可能要派發離場了。而當股價及成交量創下新高但每筆成交出現明顯萎縮,也就是出現背馳時,跟莊者切不可戀戰.要堅決清倉離場,即使股價再升一程也不跟。
            由此.我們得出一個簡單的結論:當氮筆成交與其他價童指標出現明顯背馳時.應特別引起我們的注意。同時,我們還應注意每筆成交金額(股價x每筆成交最)。因為107G/股的每筆成交顯然比55CJ股的主力實力強勁。

            紅線上穿超大主力吃貨線有主圖指標源碼嗎?

            紅線上表示有超大主力吃貨,這是一些指標的看法,但是不一定對。

            誰有通達信中線主力資金指標公式

            N:=24;
            VAR1:= EMA(EMA(CLOSE,13),13);
            控盤指數: (VAR1-REF(VAR1,1))/REF(VAR1,1)*1000,POINTDOT,COLORFFCCCC;
            STICKLINE(控盤指數<0,控盤指數,0,2,0),COLORGRAY;
            無莊控盤: 控盤指數<0,LINICK0,COLORGRAY;
            STICKLINE(控盤指數>REF(控盤指數,1) AND 控盤指數>0 AND 控盤指數<3,控盤指數,0,2,1),COLORRED;
            STICKLINE(控盤指數>REF(控盤指數,1) AND 控盤指數>0 AND 控盤指數>3,控盤指數,0,2,1),COLORRED;
            STICKLINE(控盤指數>REF(控盤指數,1) AND 控盤指數>3,控盤指數,3,4,1),COLORFF00FF;
            主力控盤: 控盤指數>REF(控盤指數,1) AND 控盤指數>0,LINICK0,COLORRED;
            STICKLINE(控盤指數<REF(控盤指數,1) AND 控盤指數>0,控盤指數,0,2,0),COLOR00FF00;
            控盤減弱: 控盤指數<REF(控盤指數,1) AND 控盤指數>0,LINICK0,COLOR00FF00;
            VARA:= EMA(0.667*REF(控盤指數,1)+0.333*控盤指數,2);
            STICKLINE(控盤指數>VARA,控盤指數,VARA,2,0),COLORRED;
            B2:= 控盤指數>VARA;
            準備: B2>REF(B2,1) AND 控盤指數<(-2),COLORYELLOW;
            DRAWTEXT(準備,3,'準備'),COLORYELLOW;
            B1:= (控盤指數>REF(控盤指數,1) AND 控盤指數>0)=1;
            開始控盤: B1>REF(B1,1),COLORMAGENTA,LINICK3;
            A:=(3*C+L+O+H)/6;
            X:=(20*A+19*REF(A,1)+18*REF(A,2)+17*REF(A,3)+16*REF(A,4)+15*REF(A,5)+
            14*REF(A,6)+13*REF(A,7)+12*REF(A,8)+11*REF(A,9)+10*REF(A,10)+9*REF(A,11)+8*REF(A,12)
            +7*REF(A,13)+6*REF(A,14)+5*REF(A,15)+4*REF(A,16)+3*REF(A,17)+2*REF(A,18)+
            REF(A,20))/210;
            MTM:=C-REF(C,1);
            DX:=100*EMA(EMA(MTM,6),6)/EMA(EMA(ABS(MTM),6),6);
            CB:=EMA(X,13);
            買:=IF(LLV(DX,2)=LLV(DX,7) AND COUNT(DX<0,2) AND CROSS(DX,MA(DX,2)),1,0);
            DRAWICON(FILTER(買=1,5),L*0.11,1);
            DIFF:(EMA(CLOSE,12) - EMA(CLOSE,26))*20,COLORWHITE,LINICK1;
            DEA:EMA(DIFF,9),COLORYELLOW,LINICK1;
            MACD:2*(DIFF-DEA), COLORSTICK;
            MACD1:=2*(DIFF-DEA),COLORRED,NODRAW;
            MACD2:=EMA(MACD1,3),COLORCYAN,NODRAW;
            STICKLINE(MACD1>MACD2 AND MACD1>0,0,MACD1,2,0),COLORRED;
            STICKLINE(MACD1>MACD2 AND MACD1<0,0,MACD1,2,0),COLORYELLOW;
            STICKLINE(MACD1<MACD2,0,MACD1,1,0),COLORGREEN;
            S1:=MACD<0;
            S2:= (MACD>=0);
            S3:=BARSLAST(CROSS(DIFF,DEA));
            S4:=REF(S3,S3+1);
            S5:=DEA>REF(DEA,S4);
            S6:=DEA;
            上成立:=CROSS(DIFF,DEA) AND S5;
            下成立:=CROSS(DIFF,DEA) AND S6;
            L1:=(EMA(CLOSE,3) - EMA(CLOSE,13));
            L2:=EMA(L1,9);
            L3:=BARSLAST(CROSS(L1,L2));
            L4:=REF(L3,L3+1);
            L5:=L2;
            變盤:CROSS(L1,L2) AND L5,NODRAW,COLORD6FF9C;
            STICKLINE(變盤,5,0,0,1),COLORD6FF9C;
            LS:=IF(DIFF>DEA AND DIFF>0,1,0);
            加速上揚:IF(REF(LS=0,1) AND LS=1,0.1,0);
            XG1:CROSS(MACD1,MACD2) AND MACD1<0,NODRAW;
            XG2:CROSS(DIFF,DEA),NODRAW;
            M1:=MACD>REF(MACD,1) AND DIFF<DEA;
            綠柱短了:M1 AND COUNT(M1,10)=1 AND C>MA(C,55) AND COUNT(MACD<0,5)>=5,NODRAW;
            DRAWTEXT(綠柱短了,MACD,'買點來了');
            DIFL:=EMA(V,12)-EMA(V,26);
            DIF:=EMA(C,12)-EMA(C,26);
            BL:=DIFL>REF(DIFL,1) AND DIF<REF(DIF,1);
            四天: REF(BL,3)=1 AND REF(BL,2)=1 AND REF(BL,1)=1 AND BL;
            三天:REF(BL,2)=1 AND REF(BL,1)=1 AND BL;
            {VERTLINE(上成立,3),COLORYELLOW;
            VERTLINE(下成立,3),COLORRED;}
            IF(DIFF>DEA,DIFF,DRAWNULL),COLORFF11CC,LINICK1;
            IF(DIFF>DEA AND DIFF<0,DIFF,DRAWNULL),COLORRED,LINICK1;
            RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
            K:=SMA(RSV,3,1);
            D:=SMA(K,3,1);
            DRAWTEXT(FILTER(D>80,6),H*1.018,'D>80');
            DRAWTEXT(FILTER(CROSS(K,D) AND D<26,6),H*0.95,'KD低位金叉'),COLORFFCCCC;
            STICKLINE(FILTER(CROSS(K,D) AND D<26,6),H*0.97,H*0.95,4,0),COLORFFCCCC;
            DIFFF:=EMA(CLOSE,12) - EMA(CLOSE,26);
            DEAF :=EMA(DIFFF,9);
            MACDD:=2*(DIFFF-DEAF);
            DRAWTEXT(FILTER(CROSS(DIFFF,DEAF) AND DEAF<0,6),L-0.02,'MACD低位金叉'),COLORRED;
            STICKLINE(FILTER(CROSS(DIFFF,DEAF) AND DEAF<0,6),L-0.02,L-0.1,4,0),COLOR00FF00;
            DRAWTEXT(FILTER(CROSS(DIFFF,DEAF) AND DEAF>0,13),H+0.25,'MACD下拐點'),COLORYELLOW;
            STICKLINE(FILTER(CROSS(DIFFF,DEAF) AND DEAF>0,13),H+0.02,H+0.12,4,0),COLORBLUE;
            DRAWTEXT(FILTER(CROSS(MACDD,0),13),L*0.65,'MACD上拐點'),COLORRED;
            STICKLINE(FILTER(CROSS(MACDD,0),13),L*0.97,L*0.95,4,0),COLORWHITE;
            ROC:=(CLOSE-REF(CLOSE,21))/REF(CLOSE,21)*100;
            DRAWTEXT(FILTER(CROSS(ROC,0),6),L-2.25,'騙線拐點'),COLORWHITE;
            STICKLINE(FILTER(CROSS(ROC,0),6),L-0.02,L-0.15,4,0),COLORFF00FF;
            我是用這個的

            主力監控 指標如何用

            這要看是什么指標了?

            誰有監測主力動向的指標

            主力進出:指數平滑移動平均(求和(條件函數(收盤價>向前引用(收盤價,1),成交量,條件函數(收盤價<向前引用(收盤價,1),-成交量,0)),0),5),COLOR00FFFF; M1:指數平滑移動平均(主力進出,13),linick2,COLORFF6600; M2:指數平滑移動平均(主力進出,30); 畫區間彩帶(主力進出<M2,主力進出,M2),COLOR339900; 畫區間彩帶(主力進出<M1,主力進出,M1),COLORGREEN; 畫區間彩帶((主力進出>向前引用(主力進出,1) and 主力進出>M1),M1,主力進出),COLORRED; 畫分段線(主力進出>向前引用(M1,1),主力進出),COLORRED,LINICK5; 畫分段線(主力進出<向前引用(主力進出,1),主力進出),COLORGREEN,LINICK2; 畫分段線(主力進出<向前引用(M1,1),主力進出),COLORGREEN,LINICK1; 顯示文字(交叉函數(主力進出,M2),M2,'ェ★'),COLORRED; 顯示解盤文字(主力進出>M1,'★資金流入強烈★'),COLORMAGENTA; 顯示解盤文字(主力進出<向前引用(主力進出,1),'★資金出局強烈★'),COLORGREEN; 顯示解盤文字(主力進出>M1,'★柳暗花明又一村!★'),COLORMAGENTA;
            人人爽人人爽人人片A∨不卡

              <address id="1ht5x"></address>

                <form id="1ht5x"></form>